linux_servers Support Articles - (Page 2)
Total Results: 76
- Install Apache Web Server Under Debian or UbuntuInstalling Apache/Httpd Server on to your Debian/Ubuntu Server can be achieved easily via the Power Management section of the VPS console. Learn more here.
- How to Add PHPMailer for Linux and Windows HostingPHPMailer is an application for scripting language PHP that enables the capability for securely sending email via a web server.
- How To Set Up a Catch-All Email AccountCreate a mailbox that receives emails sent to misspelled or non-existent email addresses associated to your domain.
- How To Edit DNS Zone in WHMYou can configure a DNS Zone via the WHM control panel by following the simple steps highlighted in this guide.
- Configuring Vsftpd FTP Server on Ubuntu or DebianYou can configure vsftpd FTP Server on Ubuntu/Debian via the '/etc/vsftpd.conf' file. Learn more here.
- How Many Sites Can I Host With My Linux ServerThere’s no limit to the number of services, domains, or applications you can run on a VPS server. Just keep your server’s specifications in mind—these can be upgraded anytime to meet your needs.
- Configuring Vsftpd FTP Server on CentOSYou can configure vsftpd FTP Server on CentOS via the '/etc/vsftpd/.conf' file. This article will guide you through the necessary steps.
- 503 Service Unavailable Error ExplainedA 503 Service Unavailable error indicates that the website's server is temporarily unavailable. Find out the reason behind.
- Website Is Not Displaying CorrectlyIt will take minor tweaks and possible troubleshooting to fix a faulty website. Read on to learn more.
- How To Set Up Spam Filter Rules in cPanelThis article will help you learn about Spam filters, how they work, and how to set up strong spam filter rules in cPanel.
- How to Connect to Your Server via SSH on Linux or MacYou can log in to your Linux Server using SSH from your Linux or Mac OS using the terminal application. Here's how.
- 404 Not Found Error ExplainedGeneral information regarding the HTTP 404 Not Found status code.
- Server Connection Timeout Error ExplainedBrowser requests data in a predetermined time. If the server took so long to respond, timeout error displays.
- How To Create a Self-Signed SSL Certificate in LinuxA self-signed certificate lets you create an SSL certificate which provides encryption for secure areas of your site or server.
- cPanel PHP Selector error - Cannot manage PHP versions when CageFS is disabledUsers attempting to change or manage PHP versions (e.g., via cPanel → MultiPHP Manager or Select PHP Version) see the following error: Cannot manage PHP versions when CageFS is disabled
- What Are the Common SSH CommandsThese are some of the most often used commands to remotely control your server using a shell program.
- Does My Linux Server Have BackupDue to the nature and potential complexities of a Linux Server it is not possible for us to maintain reliable backups. As such, we highly recommend that you maintain frequent backups of your server.
- Install cPanel on a CentOScPanel is a web-based Hosting control panel that allows you to manage your Linux Web Hosting accounts in the most convenient way. Learn more here.
- Setup a Website Using ISPConfig Control PanelYou can set up a website via the ISPConfig control panel by following the steps in this guide.
- Install the Vsftpd FTP Server on Ubuntu or DebianInstalling vsftpd FTP Server on to your Ubuntu or Debian server can be achieved quickly and easily via the Power Management section of the VPS console. Learn more here.
- Can I Have Root Access for My Linux ServerYes, all Linux Servers come standard with Super User/root privileges.
- Change URL on Website via phpMyAdmin or WP-config.phpYou can always change your WordPress URL via phpMyAdmin or wp-config.php. This article will show you how.
- How To Assign a Hostname for CentOS Linux ServerAssigning a hostname to your server can be done via the VPS console. This article will guide you through the necessary steps.
- Common WordPress Errors and How to Fix ThemSome errors are very common among WordPress users. For your reference, here are five common errors and how to fix them.
- How To View the Listening Ports in Linux VPSEnabling listening ports can be achieved using 'netstat -anp | grep LISTEN' within your VPS console.